найти сумму элементов массива х = (3.5; -6.3; 2.1; 0.1; 5.1; -2.1), значения которых меньше 0.25 к данному заданию составить алгоритм и написать программу на языке Pascal
uses crt;
const
a:array[1..6] of real=(3.5, -6.3, 2.1, 0.1, 5.1, -2.1);
var
i:integer;
sum:real;
begin
for i:=1 to 6 do
if a[i]<0.25 then sum:=sum+a[i];
write(sum);
end.
Это блок-схема
Оцени ответ
