СРОЧНО!!!!
Написать программу, определяющую по длинам сторон А,В и С является ли треугольник равнобедренным.
//Pascal
var
a,b,c:integer;
begin
readln(a,b,c);
if ((a=b) AND (a<>c) ) OR ((a=c) AND (a<>b)) OR ((b=c) AND (b<>a)) then
writeln(Треугольник равнобедренный)
else
writeln(Треугольник не равнобедренный);
end;
Оцени ответ
