Необходимо написать программу на языке программирования с++ для нахождения а и в

#include
#include <cmath>
using namespace std;

int main()
{
  float x, y, z;
  cin>>x>>y>>z;
  float a, b;
  a = pow(2.0, pow(y, x))+pow(3.0, pow(x, y)); 
  b = ( abs(x-y)*(1+sin(z)) ) / ( pow(M_E, abs(x-y))+ x/(2*(x+y)) );
  cout<<"a = "<  cout<<"b = "<  system("pause");
  return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку