Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку

Program pr;
Uses crt;
Var s:string;
i:integer;
Begin
Writeln(Введите предложение);
readln(s);
Writeln;
Writeln(s);
for i:=1 to length(s) do
Begin
if (s[i]<> )
then Write(s[i])
else Writeln;
end; 
readkey;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку