Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы: Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас получилось? 3 Вы загадали число 8!!!
var i:integer;
begin
writeln(Загадайте натуральное четное число.);
writeln(Прибавьте к нему 4. Уменьшите на 6. Поделите на 2. Что у вас получилось?);
readln(i);
writeln(Вы загадали число , i*2+2);
end.
Оцени ответ
