ПОМОГИТЕ, ПРОШУ, ПОЖАЛУЙСТА
Составить программу , вычисления суммы ряда.
S=2²+4²+6²+.....+20²
Всё в Паскаль

var   
s,a : integer;     

begin 
a := 2; 
s := 0;   
While a <= 20 do    
begin   
s := s + sqr(a);    
a := a +2;       
end;   
writeln (s); 
readln(); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку