ПОМОГИТЕ ПОЖАЛУЙСТА
Написать программу, проверяющую , принадлежит ли число, введенное с клавиатуры, отрезку [0,10]
Program aa;
var
n: integer;
begin
write (Введите число: );
readln (n);
if (n>=0) and (n<=10) then
writeln(n, Принадлежит отрезку от 0 до 10)
else
writeln(n, Не принадлежит отрезку от 0 до 10);
end.
Оцени ответ
