3. Написать программу вычисления значение выражения:
Z=14x^4-5a^2+11d-17,
Значение всех переменных вводятся с клавиатуры
Var
x,a,d,z:int64;
begin
read(x,a,d);
z:=14*sqr(sqr(x))-5*sqr(a)+11*d-17;
writeln(z);
end.
Оцени ответ
