Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход натуральные числа через клавиатуру, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4. Пояснение: цикл while x<>0 do с условием if (x mod 6=0) and (x mod 10=4)
var
count, x : integer;
begin
count := 0;
repeat
read (x);
if (x mod 6=0) and (x mod 10=4) then inc (count);
until x = 0;
writeln (count);
end.
