Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Var a:array [1..100] of integer;
max, min, n, i:integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to 10 do
write(a[i], );
max:=-maxint;
min:=maxint;
for i:=1 to n do begin
if a[i]>max then max:=a[i];
if a[i]
writeln(Наибольший элемент: ,max);
writeln(Наименьший элемент: ,min)
end.
Оцени ответ
