1.Написать программу нахождения наибольшего из трёх чисел.
2.Написать программу нахождения суммы цифр натурального числа
3.Дан одномерный массив из 20 элементов.Диапазон значений от -10 до 15.Написать программу вычислений количества элементов массива равных среднему арифметическому этого массива.
ПОМОГИТЕ,ПОЖАЛУЙСТА!
Хотя бы что-нибудь из этого!:)

Могу первое.
Program more;
Uses crt;
var s,x,y,z:Real;
Begin;
clrscr;
write(Enter x: );readln(x);
write(Enter y: );readln(y);
write(Enter z: );readln(z);
{debug}
if (x+y)=(x+z) then begin
writeln(X=Y=Z);
readKey;
exit;
end
{end debug}
s:=x;
if sif swriteln(MAX: , s,.);
readKey;
End.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×