Как написать программу в паскале для вычисления значений выражений. исходные данные a,b,c задаются пользователем с клавиатуры.

Program aaa;
uses crt;
var a,b,c:integer;
x, y: real;
begin
writeln( Vvedite a );
readln(a);
writeln( vvedite b );
readln (b);
wriateln( Vvedite c );
readln (c);
x:=((2*a^2-b)/(3*c));
y:=(sqrt(x+c^2)+4*a*b);
writeln( x=, x, y=, y);
end. 
Вот программа, к сожалению, паскаля на компе у меня нет,  поэтому, думаю, ты сам справишься с подготовкой программы к запуску и тестированию

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку