Помогите с ИНФОЙ!!!ПЖЛСТ!Написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности:1,2,4,7,11,16...
(в программе чтоб присутствовала "for i:=1 to n do begin", забыл как такие программы называются=))

Это называется циклом. Вот программа и что получается на выводе.

var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку