Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество раз.
В Pascal

Var h, d, i: integer;
begin
write(Введите число: );
readln(d);
write(Введите количество раз: );
readln(h);
for i:=1 to h do
write(d, );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку