Для заданного числа N составьте программу вычисления суммы S=1+1/2+1/3+1/4+...+1/
N, где N – натуральное число.
Var
i, n: integer;
s: real;
begin
write(Введите n: );
readln(n);
for i:=1 to n do
s:=s+1/i;
writeln(s);
end.
Оцени ответ
