Дано целое число А. Если значение А > 0, то необходимо увеличить его на единицу, иначе уменьшить на 1. Написать программу для решения этой задачи.
Var a:integer;
begin
readln(a);
if a>0 then a:=a+1 else a:=a-1;
writeln(a);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a:integer;
begin
readln(a);
if a>0 then a:=a+1 else a:=a-1;
writeln(a);
end.