Помогите пожалуйста составить программу в Pascal

Uses Crt;
var X, Y: real;

begin
ClrScr;
Writeln(1 Shema:);
Write( X = ); ReadLn(X);
Write( Y = ); ReadLn(Y);
if (x>=-1) and (x<=4) and (Y>=-3) and (Y<=2) then Writeln ( Принадлежит!)
                                             else WriteLn ( Не принадлежит...);
WriteLn;
WriteLn (2 Shema:);
Write( X = ); ReadLn(X);
Write( Y = ); ReadLn(Y);
if (x*x+y*y<=1) then writeln ( Принадлежит!)
                else WriteLn ( Не принадлежит...);
ReadLn;
end.





Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку