Написать программу ,которая вводит в двумерный массив z[6:7] только четные числа

Программа может выглядеть так:

uses Crt;
const n=6;
        m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
    i,j: integer;
begin
ClrScr;
for i:=1 to  n do
  begin
  for j:=1 to m do
     begin
      Z[i,j]:=2*(10+random(40));
      Write (Z[i,j]:6);
     end;
  WriteLn;
  end;
  WriteLn;
ReadLn;
end.




Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку