Составить программу вычисления площади круга
Program prog;
uses crt;
var
s,r: real;
begin
Write(Радиус круга = );
readln(r);
s:=pi*sqr(r);
writeln(S = ,s:0:3);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Program prog;
uses crt;
var
s,r: real;
begin
Write(Радиус круга = );
readln(r);
s:=pi*sqr(r);
writeln(S = ,s:0:3);
end.