Помогите пожалуйста! напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя
Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln(Vvedite chislo i stepen);
readln(a,b);
writeln(exp(a*ln(b)));
end.
Оцени ответ
