Написать программу в Паскаль, помогите пожалуйста

Program prog;
uses crt;

var a,b, c, h, s : real;

begin
clrscr;

Write(Основание а = );
readln(a);
Write(Основание b = );
readln(b);
Write(Угол с при большем основании = );
readln(c);

H:=(a-b)/2*(sin(c)/cos(c));
s:=(a+b)*h/2;

writeln(S = ,s:0:3);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку