Составьте программу вычисления суммы цифр двузначного числа а.Значение а введите с клавиатуры Пример ввода: 35 Пример вывода: Сумма цифр числа 35 равна 8
var
a, sum : integer;
begin
read (a);
sum := a div 10 + a mod 10;
writeln (sum);
end.
Оцени ответ
