Даны целые числа x,y,c. Написать программу которая находит значение выражения x+y/2c В Pascal
program test;
var x, y, c: integer; total: real;
begin
write(Enter x, y, c: );
readln(x, y, c);
total:=x+y/2*c;
writeln(x, +, y, /2*, c, =, total);
readln;
end.
Оцени ответ
