написать программу на языке паскаль .ПЖЛ ПОМАГИТЕ дан одновременный массив из п целых чисел .составить программу вычисления суммы элементов стоящих на четных местах
var
M:array[0..100]of integer;
i,k,n:integer;
begin
k:=0
randomize;
write(введите кол-во элементов массива);
read(n);
for i:=1 to n do
begin
M[i]:=random (30);
if i mod 2 =0 then k:=k+M[i]
else write (Четных элементов нет);
writeln (Сумма четных элементов, k);
end;
end.
Оцени ответ
