Программу надо составить в паскале:
Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)

Var a, b, c: integer;
begin
write(Угол A = );
readln(a);
write(Угол B = );
readln(b);
if (a>0) and (b>0) and (a+b<180) then
begin
c:=180-a-b;
writeln(Угол C = , c);
if (a=90) or (b=90) or (c=90) then writeln(Прямоугольный);
if (a<90) and (b<90) and (c<90) then writeln(Остроугольный);
if (a>90) or (b>90) or (c>90) then writeln(Тупоугольный);
end
else
writeln(Неверно заданы углы);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку