Домашняя работа цикл for(ДЛЯ ПАСКАЛЯ)
1.Составить программу,которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой).
2.Составить таблицу значени функции y=x^3+2 на отрезке [-5;5] с шагом 1.
// Составить программу, которая выводит на экран таблицуделения числа 11 на целые от 1 до 10(с 2мя знаками после запятой).
var x:real;
i: word;
begin
writeln(Таблицаделения числа 11 на целые от 1 до 10(с 2мя знаками после запятой));
for i:=1 to 10 do begin
x:=11/(i);
writeln(11/,i, =,x:0:2);
end;
end.
// Составить таблицу значений функции y=x^3+2 на отрезке[-5;5] с шагом 1.
var x,y:real;
i:shortint;
begin
writeln(Таблицазначений функции y=x^3+2 на отрезке [-5;5] с шагом 1.);
for i:=(-5) to 5 do
begin
y:=i*i*i+2;
writeln(При х=,i,y=,y);
end;
end.
Оцени ответ
