Как написать программу нахождения 10!(10!=1*2*3*...*10)?

Var
i,p:integer;
begin
    p:=1;
        for i:=1 to 10 do
             p:=p*i;
writeln(!  = ,p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку