Составьте программу для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14. В начале выполнения программы на экране должен появиться вопрос МУЖЧИНА или ЖЕНЩИНА? ВВЕДИТЕ М, если Вы мужчина, или Ж, если женщина и свой возраст. В зависимости от ответа выводятся соответствующие рекомендации.

var c:char; i:integer;
begin
writeln(Mujchina ili jenshina?(M/J));
readln(c);
writeln(Vozrast);
readln(i);
if (c=M) or (c=m) then writeln(Vash vibor - ,(i div 2 + 7))
else writeln(Vash vibor - , (2*i-14) );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×