Написать программу на языке Pascal:Гречу массой x г, рассыпают по пакетам: по a г в каждый. Пакетов может быть неограниченное количество. Сколько гречи будет в последнем заполненном пакете?
Var x,a,r:integer;
begin
write (Введите массу гречи: );
readln (x);
write (Введите сколько грамм гречи пойдёт в каждый пакет: );
readln (a);
r:=x mod a;
writeln (В последнем пакете будет,r, грамм гречи);
end.
Оцени ответ
