Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс


Var
  a: Array[1..30,1..30] of Integer; 
n,p, i,j: Integer;
BEGIN
writeln(n=);
readln(n);

Writeln(vvedite massiv:);
For i:=1 to n do
begin 
 For j:=1 to n do
 begin 
read(a[i,j]); 
 end; 
 Writeln;
   end; 
p:=1;
 for j:=1 to n do 
if  (a[3,j]>0)
 then

p:=p*a[3,j]; 
writeln(p=,p); 
readln;
 end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку