Pascal написать программу которая выводит все делители числа число вводится пользователем
Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.