Составьте программу которая определяет сколько слагаемых должно быть в сумме 1+2+3+4+..., чтобы сумма оказалась: больше заданного числа n
Var
n,i : Integer;
Begin
Readln(n);
i:=1;
While (i+1)*i div 2<=n do Inc(i);
Writeln(i);
end.
Оцени ответ
