1.Составьте программу вычисления площади круга 2.Составить программу вычисления функции y=2x^2-1 Срочноооо!!

1) program Skrug;

    uses crt;

    var S,π,r:real;

    begin

    clrscr;

    π:=3,14;

    writeln(r=); read(r);

    S:=π*r*r;

    write(S=, S);

    readln;

    readln;

    end.

2) program Y;

    uses crt;

    var y,x:real;

    begin

    clrscr;

    writeln(x=); read(x);

    y:=2*x*x-1;

    write(y=, y);

    readln;

    readln;

    end.

   

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку