Найти сумму целых чисел от 100 до 500. Написать программу
var sum,i:integer;
begin
sum:=0;
for i:=100 to 500 do
sum:=sum+i;
writeln (i);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Найти сумму целых чисел от 100 до 500. Написать программу
var sum,i:integer;
begin
sum:=0;
for i:=100 to 500 do
sum:=sum+i;
writeln (i);
end.