
2.Дана длина окружности.Определить площадь круга,ограниченной этой окружностью.Написать программу (Паскаль)

1. Немного геометрии. Если забыли как найти площадь круга через длину окружности, то можно вывести самостоятельно:
P=2*Pi*R, S=Pi*R² значит S=P²/(4*Pi), где P - длина окружности.
2. Код программы:
var p:real;
begin
readln(p);
writeln(Площадь круга: ,p*p/(4*Pi));
end.
Оцени ответ