
1. Найти среднее арифметическое и среднее геометрическое двух чисел.Написать программу (Паскаль)

Program arifmeticheskoe;
var
a,b,sr:real;
begin
readln(a,b);
sr:=(a+b)/2;
write(sr);
end.
program geometricheskoe;
var
a,b,sr:integer;
begin
readln(a,b);
sr:=SQRT(a*b);
writeln(sr);
end.
Оцени ответ