Составить программу для решения следующей задачи :дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6
Pascal
var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i, );
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Pascal
var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i, );
end.