
Помогите пожалуйста написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа

Var a,b,c:integer;
begin
writeln(введите число);
readln(a);
for b:=1 to a-1 do begin writeln(a-b, + ,b, = ,a);
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a,b,c:integer;
begin
writeln(введите число);
readln(a);
for b:=1 to a-1 do begin writeln(a-b, + ,b, = ,a);
end;
end.