Вводится количество занятий (часов) по предмету и
количество пропущенных занятий. Вычислить процент
посещаемости. составьте программу паскаль

Program progul ;
var total , lost , visit : real ;
begin
 write (vvedite vsego zaniatii Total= ) ;
  readln ( total ) ;
 write ( vvedite Propuskov = ) ;
  readln ( lost ) ;
  visit := (total - lost ) / total * 100 ;
  writeln ( procent poseshaemosti= , visit:5:2 , % ) ;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку