Даны три целых числа. Написать программу, находящую из заданных трёх чисел произведение нечетных чисел
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
var
a: array[1..3] of integer;
begin
Readln(a[1], a[2], a[3]);
var p := 1;
for var i := 1 to 3 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
Оцени ответ
