Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.

var

  l,s,r:real;

begin

  write (Radius: );

  readln(r);

  s:=pi*r*r;

  l:=2*pi*r;

  writeln (Dlina: ,l:0:4);

  writeln (S: ,s:0:4);

  readln;

end.  

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку