Написать программу на языке Turbo Pascal .
Вычисления площади равнобедренной трапеции.
Program STrapicii ;
var
a, b, h, S : Integer ;
begin
writeln(Type a);
readln(a)
writeln(Type b);
readln(b) ;
writeln(Type h);
readln(h) ;
S:=1/2*(a+b)*h ;
writeln(h) ;
end.
Оцени ответ
