
Число N натуральное
(2/1)+(3/2)+(4/3)+....((N+1)/N)
Составить программу

var
i,n:integer;
s:real;
begin
readln(n);
s:=0;
for i:=1 to n do
s:=s+(i+1)/i;
write(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Число N натуральное
(2/1)+(3/2)+(4/3)+....((N+1)/N)
Составить программу
var
i,n:integer;
s:real;
begin
readln(n);
s:=0;
for i:=1 to n do
s:=s+(i+1)/i;
write(s);
end.