Задача по циклическим алгоритмам. Написать программу для PascalABC.
"В учебнике по математике есть таблица кубов натуральных чисел до 10. В примере №542 нужно использовать кубы натуральных чисел от А до В. Напечатайте необходимые данные на экране в виде:
3 - 27
4 - 64 и т.д."
Var a, b, i : integer;
begin
read(a, b);
for i := a to b do
writeln ( a, " - ", a*a*a );
end.
Оцени ответ
