Составить программу вычисления объема цилиндра и конуса, которые имеют одинаковую высоту H и одинаковый радиус основания R (написать в паскале)
Пусть V1 - объем цилиндра, а V2 - объем конуса, тогда:
const
pi=3.14;
var
V1,V2,R,h:real;
begin
Write(Введите радиус и высоту: ); Read(R,h);
V1:=pi*sqr(R)*h; V2:=V1/3;
Writeln(Объем цилиндра ,V1:0:5,, объем конуса ,V2:0:5)
end.
Тестовое решение:
Введите радиус и высоту: 5.5 12.81
Объем цилиндра 1216.75785, объем конуса 405.58595
Оцени ответ
